Knowledgebase

Compatibility table for Archibel Software

Easy Rep 2009 and higher: See RADAR 10
Easy Rep 10: Win XP, Vista
Easy Rep 9: Win 2000, Win XP
Easy Rep < 9: Win 2000. May run on Win XP but no guarantee

Radar 10: Win XP, Vista, Windows 7
Radar 9: Win 2000, Win XP
Radar < 9: Win 2000. May run on Win XP but no guarantee

Network version of RADAR 10: Also on Win 2003 and 2008 server

Note, RADAR 10 not on Win 2000 and RADAR 9 not on vista.
To run RADAR 10 with terminal Services it needs the network version.
Note, for Windows 7 you might need to download the latest RADAR Liveupdate.


To run on Apple:
PowerMAC G3: too old.
PowerMac G4:
RADAR 9 With Virtual PC and Win XP (needs at least 512MB RAM for the virtual machine)
RADAR 10: not supported
PowerMac G5: no way.

Intel based Macs:
RADAR 9 with Vmware Fusion and Win XP
RADAR 9 on bootcamp with Win XP (Restriction: Needs a two-button-mouse)
RADAR 10 with Vmware Fusion and Win XP
RADAR 10 on bootcamp with Win XP (Restriction: Needs a two-button-mouse)

 

Note: On Intel based Macs we prefer vmware fusion because of the USB-port problems that sometimes occur on parallels desktop. If you already have a version of parallels desktop you might try if it works otherwise you need to change to vmware fusion.

 


Entry from: 25.06.2009
This entry is located in category: General Information

Search Knowledge Base

Please enter a searchword.